nl4.javapipe.net DOWN Monday 24th June 2024 00:38:00


Update : 07:00 CET : The problem should have been resolved now. Apologies for the inconvenience.


Update @ 05:00 CET: Our team is still working on resolving the issues with the node (nl4.javapipe.net). Your patience is highly appreciated as we work to restore normal operations. Thank you for your understanding.


We are currently detecting issues with one of our nodes (nl4.javapipe.net). Our team is investigating and working to resolve the issue as soon as possible.

Problem has been resolved. Apologies for the inconvenience