Hosting Issue - Identified - sg1-wts3.my-hosting-panel.com
Resolved
Sep 13, 2026 05:00 UTC
Incident Updates
-
Resolved 3 days ago · Sep 13, 2026 06:08 UTC
Our technicians have confirmed that the issue affecting services on sg1-wts3.my-hosting-panel.com has now been resolved. We’d like to thank our clients for their patience while our team worked to resolve this, and apologise for any inconvenience caused. If you experience any further issues, please don’t hesitate to reach out to our team.
-
Investigating 3 days ago · Sep 13, 2026 06:07 UTC
We are aware of intermittent disruptions affecting services on sg1-wts3.my-hosting-panel.com following recent updates. Our infrastructure team are working on this as a priority to resolve the issue. If you need any assistance in the immediate, please contact our team as soon as possible.